CourseWizard 5.1 Supported Platforms

CourseWizard 5.1 can be installed on all platforms that support java version 1.4.2 and above.