Events 3.0 Requirements

AboutFeatures – Requirements – DemoPurchase

FileMaker Pro 4, 5, 5.5 or 6.
Events 3.0 will work in any Operating System that supports the above versions of FileMaker Pro.

Note:
The Events 3.0 plug-in will NOT work in FileMaker Pro 7. If you wish to use the Events plug-in in FileMaker 7, please check out Events 4.5.

    Shopping Cart

    Find Us On Facebook

    Post Categories

    Post Archives