Events 4.5 Requirements

AboutFeatures – Requirements – DemoPurchase

FileMaker Pro 7-12.
Windows 2000, XP, Vista or Windows 7
Minimum Mac OS 10.4 (both Power-PC and Intel-based Macintosh hardware)

Our new Events 4.5 plug-in for Windows no longer requires the Microsoft .NET framework, making it easier to install and use the plug-in. The .NET dependency is still required in previous versions of Events.

    Shopping Cart

    Find Us On Facebook

    Post Categories

    Post Archives